Output Window

The Output Window displays messages issued by product components or custom features.

The first tab, labelled Build, is the standard output for messages and errors. Other tabs are specific to the built-in features of the product or any user defined tool that you may have added.

To switch from one console window to another, click the corresponding tab. When any of the Output Window tabs receives a message, that tab is automatically activated.

When a console message contains a filename, double-click the line to open the file in the Text Editor. Similarly when a test report appears in the Output Window, double-click the line to view the report.

Output Window Actions

Right-click the Output Window to bring up a pop-up menu with the following options:

To hide or show the Output Window, from the View menu, select Other Windows and Output Window.

Related Topics

Project ExplorerUsing the Tools Menu